@matigo Let's see: vendor imposed goatse or goatse that comes from security vulnerabilities.

That said if it's iOS 9.3.2, my security friends say "update all the things." ?